Board index PBase Questions and Answers PROBLEM WITH STATISTIC-PAGE

Questions and Answers

PROBLEM WITH STATISTIC-PAGE

Ask if you need help using PBase.
dw_thomas
 
Posts: 215

Re: PROBLEM WITH STATISTIC-PAGE

Post Sun Jan 29, 2012 4:06 am


The thing is, it's random. Sometimes it works, sometimes not. And yesterday, I got what appeared to be a partial display -- the matrix of thumbnails down the side and about ten or twelve of the blue bars with numbers. I just now got it to show after about eight tries back and forth between two PBase tabs in Firefox. It all supports my theory that something at the PBase end is timing out if data collection is slow, then just going away without posting an error.

I imagine in due time it will magically start working again.

DaveT

stussy
 
Posts: 1

Re: PROBLEM WITH STATISTIC-PAGE

Post Sun Jan 29, 2012 6:35 pm


same prob with mine since yesterday...

laja30
 
Posts: 1

Re: PROBLEM WITH STATISTIC-PAGE

Post Mon Jan 30, 2012 2:20 pm


My stats don't show either.

merriwolf
 
Posts: 111
Location: Eastern Ontario, Canada

Re: PROBLEM WITH STATISTIC-PAGE

Post Mon Jan 30, 2012 2:57 pm


Except for the icons down the right side, my "Aggregate daily page views" have been blank for days also, including the first try today, but refreshing the page brought up dates and lines back to 15 January and refreshing again brought up dates and lines back to 31 October. Perhaps this is the way it's supposed to work now or DaveT is right in that PBase is timing out too quickly?

FWIW
Gordon W

10kzoomfz
 
Posts: 346

STATISTIC-PAGE Refresh Results

Post Mon Jan 30, 2012 9:50 pm


My constant refresh results.
Refresh number --
one thru six = nothing .. no change .. all daily bar graphs missing.
seven = bars for 3 most current days.
eight thru ten = nothing .. .. all daily bar graphs missing.
eleven = bars for 5 most current days.
twelve and thirteen = nothing .. .. all daily bar graphs missing.
fourteen = all daily bar graphs display back to October 31.
---------------------------------------------------
10kzoomfz
You can't see the forest when you sneeze.

waggonerphotos
 
Posts: 175

Re: PROBLEM WITH STATISTIC-PAGE

Post Tue Jan 31, 2012 12:56 am


There seems to be an ominous silence coming from PBase with regards to the stats function:{
I have seen nothing but the latest available picture hits on the right side of the screen for about two weeks now.
In my case, hitting the refresh button does absolutely nothing. An update on whats happening would be nice!!
Bob Waggoner
Photographs comprise the communal memory of our times. (Unknown)

bilsen
 
Posts: 24

Re: PROBLEM WITH STATISTIC-PAGE

Post Tue Jan 31, 2012 3:28 am


Same issue x 1 week so far.

ednjoan
 
Posts: 4

Re: PROBLEM WITH STATISTIC-PAGE

Post Tue Jan 31, 2012 9:51 am


My statistics have returned today

Eddie

dw_thomas
 
Posts: 215

Re: PROBLEM WITH STATISTIC-PAGE

Post Tue Jan 31, 2012 3:58 pm


Yes -- late last night, and just now, everything came up, first try.

ac
 
Posts: 236

Re: PROBLEM WITH STATISTIC-PAGE

Post Thu Feb 02, 2012 2:41 pm


Yes, the page is not white but just... two days late !

emily
Site Admin
Site Admin
 
Posts: 648

Re: PROBLEM WITH STATISTIC-PAGE

Post Thu Feb 02, 2012 5:19 pm


Statistics pages should be loading nicely and completely now.
Let us know if you experience any problems.

Thanks,
Emily

isolaverde
 
Posts: 218

Re: PROBLEM WITH STATISTIC-PAGE

Post Fri Feb 03, 2012 3:04 pm


Seems fine today - thank you!

Peter

ac
 
Posts: 236

Re: PROBLEM WITH STATISTIC-PAGE

Post Thu Feb 16, 2012 12:39 pm


Three days late this time !!!

ac
 
Posts: 236

Re: PROBLEM WITH STATISTIC-PAGE

Post Wed Mar 28, 2012 6:24 pm


Four days late !

Previous

Board index PBase Questions and Answers PROBLEM WITH STATISTIC-PAGE

Who is online

Users browsing this forum: No registered users and 3 guests

cron