Board index Photography Technical Questions Aperture2Pbase Exporter Problems - PBase Admin help?

Technical Questions

Aperture2Pbase Exporter Problems - PBase Admin help?

Discuss technical aspects of photography
pyanez
 
Posts: 123

Aperture2Pbase Exporter Problems - PBase Admin help?

Post Wed Nov 18, 2009 5:07 am


I've been working with David Holmes who created the Aperture2Pbase exporter (0.17 current version) to try to resolve the problem of the tool not working at all for me. We seem to have come up with some interesting results. The tool will not successfully log in to my account (pyanez) and allow me to see the gallery structure or to export photos to Pbase. I used the same credentials to log in as I do when I administer my galleries and/or upload photos. As a test both he an I created test accounts and in both cases were able to both upload and see the gallery directory structure.

My question to the Pbase folks is.... is there anything odd going on with my account in the background that I am not aware of that would cause to tool to fail to login and upload images? Is it possible that login process for older accounts is somehow handled differently that new accounts?

If anyone else is using this tool to export directly from Aperture to Pbase, I'd love to hear if the tools is either working or not for you.

Thanks,
Pablo

Board index Photography Technical Questions Aperture2Pbase Exporter Problems - PBase Admin help?

Who is online

Users browsing this forum: No registered users and 3 guests