Board index PBase News New Datacenter, Much Faster Servers

News

New Datacenter, Much Faster Servers

tgrey
 
Posts: 7

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 6:22 pm


Still failing to show Full Exif on newly posted images.

On the bright side, increased speed very welcome!

Tom Grey

sleddog
 
Posts: 1399

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 6:28 pm


My galleries style sheets are all mostly white now, since the update to the servers, also it takes many multiple tries, many multiple tries, to access the forum. I keep getting a notification on my iMac That Safari can't access the site.

sleddog
 
Posts: 1399

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 6:30 pm


My galleries style sheets are all mostly white now, since the update to the servers, also it takes many multiple tries, many multiple tries, to access the forum. I keep getting a notification on my iMac "That Safari can't open the page".

slug
Site Admin
Site Admin
 
Posts: 598

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 6:47 pm


sleddog,
Could you please point me to an example gallery where it's mostly white?
For example, https://pbase.com/sleddog/february has a black background when I view it. None of your other galleries seem white to me.

When you have trouble getting to the forum, is https://forum.pbase.com the url you're going to?

I'm wondering if the problems some people are seeing are DNS related.

tgrey,
Thanks. I take it https://pbase.com/tgrey/image/168804663 is a good example that should have had Exif displayed.
We will figure it out, probably today.

I'm finishing up updating the stats pages at the moment.

norbertf
 
Posts: 230

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 7:11 pm


norbertf wrote:I can't upload since yesterday:
An error occurred while processing your request.

Solved: Had to logout and login again.
You could have told us!

slug
Site Admin
Site Admin
 
Posts: 598

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 8:14 pm


norbertf,
Sorry about that. Glad you found a solution.
We attempted to copy all session data (cookies) to the new site so that nobody would even have to login after the move.
Apparently it didn't work for you.

If anyone else is having trouble uploading, please try logging out and back in again.
If problems persist, please let me know. Either here, or email slug@pbase.com

laroseforest
 
Posts: 1898

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 8:52 pm


I am still having trouble accessing another site which I co-manage. I have never had any problem in the past with this. Is the issue that the site is registered to another name, not mine? That has not mattered in the past. I have the username and password and have always been able to upload and edit the site of which I am essentially the primary contributor and editor. It has always been easy to switch between my site and the other one. But now everytime I type in the other user name and password I am immediately switched back to my own site. I have tried multiple times to access the other site but it just is not working. I am need help!! Otherwise, I am very happy the faster speed now. Very much appreciated.

bkbowden
 
Posts: 16

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 9:54 pm


It sounds like you guys may be on this already, but just in case I wanted to report that I'm not able to update galleries. I get this msg each time I try: "UPDATE gallery failed: Gallery Names must be unique."

Thanks for working on these things, the speed increase is awesome.

slug
Site Admin
Site Admin
 
Posts: 598

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 10:34 pm


laroseforest,
I tried switching between two accounts which worked fine. I clicked on the "logout" button at the top right, which took me to the login page. Then I logged in with the other account.
Were you trying a different way?
By the way, if you often manage two accounts, using two different browsers is convenient. ( I use Chrome and Brave mostly, but any will work). Alternatively, you could open an "incognito window" or "private window (depending on browser) which has a separate set of cookies.

bkbowden,
I was unaware of that, and so far I can't replicate it. Thanks for mentioning it.
I'll try to figure it out, or add some logging that might help.
Does this happen on Any gallery, or just one particular gallery?

bkbowden
 
Posts: 16

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 10:38 pm


Thanks Slug. So far it is happening on every gallery that I've tried to update. It also just happened when I created a new gallery - I initially got that some message, but then tried it again and it worked to save the new gallery, but now I can't update it any further, getting that same message.

Also one other thing I just discovered - the header of my main page was reverted back to a state from about 3 weeks ago or so, so I lost updates from the past few weeks. Could the latest version of that be restored by any chance?

Thanks...Brian

bkbowden
 
Posts: 16

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 10:41 pm


By the way, I'm using IE 11, but I just tried it with Chrome and am having the same issues.

slug
Site Admin
Site Admin
 
Posts: 598

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 10:54 pm


bkbowden,
We'll get the update error fixed asap. I think Emily just found the problem.
And I'll restore the gallery description too.

bkbowden
 
Posts: 16

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 10:56 pm


Awesome, thanks guys!

bkbowden
 
Posts: 16

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 10:58 pm


Oops, just realized I said my main page, but it's this gallery page that needs the header restored: https://pbase.com/bkbowden/marblesforsale

Thanks....

bkbowden
 
Posts: 16

Re: New Datacenter, Much Faster Servers

Post Mon Feb 11, 2019 11:11 pm


YESSSS, we're back in business, thanks guys!!

PreviousNext

Board index PBase News New Datacenter, Much Faster Servers

Who is online

Users browsing this forum: CCBot and 2 guests