Board index PBase Questions and Answers Geotagging problem

Questions and Answers

Geotagging problem

Ask if you need help using PBase.
bauer
 
Posts: 95

Re: Geotagging problem

Post Thu Oct 13, 2016 9:14 pm


Hi all, has anyone of you an idea and an info,if geotagging will work some time or did they stop this feature for ever.
Thanks in advance for replying
Franz Bauer

jarekm
 
Posts: 404

Re: Geotagging problem

Post Sat Jan 28, 2017 10:39 am


Reviving this topic, four years on, it still does not work!!!

amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Sat Jan 28, 2017 7:14 pm


The geotagging feature was first reported broken on November 22, 2013. I have sent several emails to PBase support about this since then and none were answered. Most recently I sent two emails to PBase support, on November 18 and December 6, 2016 after learning the Cami had been hired. I did not receive a reply to those emails either. This thread has 62 replies and over 49,000 views, and I don't how many others wrote to customer support, but we are still where we were when the problem was first reported.
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

jarekm
 
Posts: 404

Re: Geotagging problem

Post Sun Jan 29, 2017 7:38 am


Looks like PBase cannot care less any more.

jarekm
 
Posts: 404

Re: Geotagging problem

Post Sat Mar 11, 2017 12:28 pm


Geotagging is working again. Thanks PBase.

richo
 
Posts: 229

Re: Geotagging problem

Post Sun Mar 12, 2017 1:42 am


jarekm wrote:Geotagging is working again. Thanks PBase.

There were several things not working with the geotagging. Which one do you think is working now?
When I am not logged into Pbase.com and I click on the "View Map", I am shown a worldwide map with pins with totals of photos worldwide. I am not taken to the street level and shown the location of the image that was geotagged. When I am logged into Pbase.com and click on the very same 'View Map" link, I am taken to the street level and shown the location of that image. From debugging I did long ago, I determined this is an authentication problem that is likely due to an expired or no long supported Google Maps key/code. I have coded Google Maps mashups before and I have seen the very same error. Someone has to come in and update the code and probably the Google Maps key.

russelltunny
 
Posts: 3

Re: Geotagging problem

Post Mon Mar 13, 2017 8:13 am


I received an email on Saturday re: Geotagging problem from support@pbase.com. Could not believe it, just 6 hours after I had setup a Flickr account as I was going to leave the PBASE community. Anyway I thought it was from support saying it was working but it was jarekm post where he had said geotagging was working again. Yes did try and it's working !!! Yay.
I geotagged images from the Australian International Airshow in Avalon http://www.pbase.com/russelltunny/avalon_2015 and confirm working like it was 2 years earlier. View map comes up on the image page so all good that I can see. :D :D :D
Richo, I see the level that I saved it, not a global level. That was the way it worked it some stage when faulty.

Cheers

richo
 
Posts: 229

Re: Geotagging problem

Post Tue Mar 14, 2017 12:59 am


russelltunny wrote:I received an email on Saturday re: Geotagging problem from support@pbase.com. Could not believe it, just 6 hours after I had setup a Flickr account as I was going to leave the PBASE community. Anyway I thought it was from support saying it was working but it was jarekm post where he had said geotagging was working again. Yes did try and it's working !!! Yay.
I geotagged images from the Australian International Airshow in Avalon http://www.pbase.com/russelltunny/avalon_2015 and confirm working like it was 2 years earlier. View map comes up on the image page so all good that I can see. :D :D :D
Richo, I see the level that I saved it, not a global level. That was the way it worked it some stage when faulty.

Cheers


I wish that were true, but I just went to your gallery and clicked the view map link on one of your images and got the world view and not the street level view. When geotagging was first introduced I would geotag my images and share them on my website. Users could click the "view map" and be taken straight to the street level and see where I took the image. This does not happen unless I am logged into Pbase.com. When I click the "View Map" link on your image, I am taken to the world view whether I am logged in or not. This points again back to the permissions issue and the impersonation issue in the code. The code is able to impersonate you when you are logged in and view your images, but not others or when you are not logged in. Try it with my image at: http://maps.pbase.com/richo/image/123279440
Log out and go to my image - click the "View map" link and what you should see is the image in a dialog box with the pushpin at the street level which is Park RD 4.

akmc_in_au
 
Posts: 921

Re: Geotagging problem

Post Tue Mar 14, 2017 9:23 am


russelltunny wrote:Richo, I see the level that I saved it, not a global level. That was the way it worked it some stage when faulty.


I'm afraid that I have to add a "Me too" to Richo's comment.

When I click on the Show Map for one of yours (nice looking shot of that Hudson, by the way, I didn't think any of those were still airborne) it takes me to your world view map

I just added geotagging to one of my images (noting as I went that the latitude and longitude input tab is not working), went back to the gallery and clicked on it. I saw the correct street level map. Then I went to another browser where I'm not logged in and clicked on the same image... and got my world view map.

Conclusion: Yes, it will show you the street view but only when you are logged in and only on your own images.

amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Fri May 05, 2017 6:23 pm


Amazing news! Geotagging seems to be working again for tagging new photos. All my old tags are visible once again as well.
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

nolock
 
Posts: 70

Re: Geotagging problem

Post Fri May 05, 2017 8:40 pm


amoxtli wrote:Amazing news! Geotagging seems to be working again for tagging new photos. All my old tags are visible once again as well.


When I log out of my account, then click on 'view map' below an image, I'm still taken to the generic world overview map, not the specific image on the zoomed in map..... but when I'm logged in to my account, it does take me to the actual specific image location.

akmc_in_au
 
Posts: 921

Re: Geotagging problem

Post Fri May 05, 2017 8:44 pm


amoxtli wrote:Amazing news! Geotagging seems to be working again for tagging new photos. All my old tags are visible once again as well.


It only seems to be "working" the same way as Richo and I described above; there doesn't seem to have been any change since then.
- Tag one of your previously untagged images with a location.
- Look at the image in your gallery and hit View Map; it will take you to the right location.

BUT...
- Now either log out of PBase or go to another browser where you aren't logged in;
- Go to PBase and search for the image;
- Click on View Map;
- All you'll get is a map of the world with pins in the general area where geotagging has been done by that user (you, in this case). It won't take you to the map location for that specific photo. If you know the general area and there aren't a lot of pins there you can, with a little work and effort, zoom in and eventually find the right pin.

In other words it only "works" (in a fashion, somewhat) for the individual member when looking at their own pictures while logged in.

nolock
 
Posts: 70

Re: Geotagging problem

Post Fri May 05, 2017 9:11 pm


akmc_in_au wrote:
amoxtli wrote:Amazing news! Geotagging seems to be working again for tagging new photos. All my old tags are visible once again as well.


It only seems to be "working" the same way as Richo and I described above; there doesn't seem to have been any change since then.
- Tag one of your previously untagged images with a location.
- Look at the image in your gallery and hit View Map; it will take you to the right location.

BUT...
- Now either log out of PBase or go to another browser where you aren't logged in;
- Go to PBase and search for the image;
- Click on View Map;
- All you'll get is a map of the world with pins in the general area where geotagging has been done by that user (you, in this case). It won't take you to the map location for that specific photo. If you know the general area and there aren't a lot of pins there you can, with a little work and effort, zoom in and eventually find the right pin.

In other words it only "works" (in a fashion, somewhat) for the individual member when looking at their own pictures while logged in.


That sums it up rather completely.

amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Fri May 05, 2017 11:38 pm


akmc_in_au wrote:
amoxtli wrote:Amazing news! Geotagging seems to be working again for tagging new photos. All my old tags are visible once again as well.


It only seems to be "working" the same way as Richo and I described above; there doesn't seem to have been any change since then.
- Tag one of your previously untagged images with a location.
- Look at the image in your gallery and hit View Map; it will take you to the right location.

BUT...
- Now either log out of PBase or go to another browser where you aren't logged in;
- Go to PBase and search for the image;
- Click on View Map;
- All you'll get is a map of the world with pins in the general area where geotagging has been done by that user (you, in this case). It won't take you to the map location for that specific photo. If you know the general area and there aren't a lot of pins there you can, with a little work and effort, zoom in and eventually find the right pin.

In other words it only "works" (in a fashion, somewhat) for the individual member when looking at their own pictures while logged in.




Today, after seeing a post in the "Feature Request Forum" that geogtagging was working again, I tried it and I could geotag one of my own images. Before it was not even possible for me to geotag an image when I was signed in. I did see Richo's post. I should have tried using a different browser and not signing in. I did not do that. You are correct, it is not fixed, I was too hasty and optimistic in my belief that it was working again.
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

Previous

Board index PBase Questions and Answers Geotagging problem

Who is online

Users browsing this forum: No registered users and 2 guests