Board index PBase Questions and Answers Geotagging problem

Questions and Answers

Geotagging problem

Ask if you need help using PBase.
clickaway
 
Posts: 2591

Geotagging problem

Post Fri Nov 22, 2013 5:37 pm


Cannot seem to save location when geotagging an image. Should there be a save button??

Ray

alpiner
 
Posts: 27

Re: Geotagging problem

Post Fri Nov 22, 2013 11:28 pm


Yes....PBase maps not functioning properly. As well as being unable to save geotag, unable to navigate in any direction on the maps as it just jumps back to original position.

amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Sat Nov 23, 2013 3:00 am


Geotgagging has not worked for over a week now.
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

piet01
 
Posts: 25

Re: Geotagging problem

Post Sat Nov 23, 2013 9:05 am


Idem

pegsam
 
Posts: 87

Re: Geotagging problem

Post Sat Nov 23, 2013 6:41 pm


And, to make matters worse, anything that has been previously geotagged is now not showing that link. If I lose all of my geotagged info I am going to be pissed --- enough to smack PBase goodbye.

emily
Site Admin
Site Admin
 
Posts: 716

Re: Geotagging problem

Post Mon Nov 25, 2013 5:57 pm


Hey Guys,

Thanks for letting us know about this. We'll get right on it. We will let you know when we have an update.

Thanks,
Emily

pegsam
 
Posts: 87

Re: Geotagging problem

Post Mon Nov 25, 2013 8:21 pm


Thanks for the reply, Emily.

I can see some functionality restored (link to map is now working again). Still not able to geotag anything new yet.

taggart51
 
Posts: 17

Re: Geotagging problem

Post Fri Nov 29, 2013 6:36 am


When will it be possible to geotag,again.This new system does not work,at all. :?

gordg3
 
Posts: 42

Re: Geotagging problem

Post Sun Dec 01, 2013 6:26 pm


Not fixed yet, cannot tag new images.

amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Mon Dec 02, 2013 7:10 pm


Geotagging is still not possible. Please advise when this will be fixed. It's been broken since mid-November. Thanks!
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

yardbird
 
Posts: 613
Location: Palatine, IL

Re: Geotagging problem

Post Tue Dec 03, 2013 10:49 pm


Same issues for me too. Can't access Pbase maps at all.
___________________________________
Karthik Raja Photography - https://www.beautifulworld.photography/
Incredible India at http://www.incredibleindiaphotos.com

emily
Site Admin
Site Admin
 
Posts: 716

Re: Geotagging problem

Post Fri Dec 06, 2013 7:52 pm


Hi Guys,

You should be able to do all your normal things with Geotagging now. If you have any problems, please let us know.

Thanks,
Emily

listorama
 
Posts: 13

Re: Geotagging problem

Post Sat Dec 07, 2013 7:25 am


The problem is only partially solved.
What works:
1) It is again possible to geo-tag images.
2) Once an image is geo-tagged, the "view map" function works.

What doesn’t work:
3. The little "Save window" that is displayed over the map before a location is saved is way too big (too wide), unnecessarily obscuring a lot of area. It was much narrower before these problems cropped up.
4. After a location has been saved the geo-tagging cannot be changed. If one returns to an image to change the geo-tagging, the system "crashes"---it displays a blank map, zooms in to the closest view, and does nothing else.

I use Windows XP Home Edition and Firefox.

Back to the drawing board!

listorama
 
Posts: 13

Re: Geotagging problem

Post Sat Dec 07, 2013 7:32 am


In my previous post I forgot to mention that when I return to an image to change the geo-tagging, I get a brief flicker of the normal aerial display of the area of the geo-tagging, but it disappears after a split-second. Then the map goes blank (all blue). Then for a few seconds, there is a status message at lower left showing that PBase is trying to get data from Google Earth(or something like that). After a few seconds that status message disappears and nothing else happens.

taggart51
 
Posts: 17

Re: Geotagging problem

Post Sat Dec 07, 2013 8:22 pm


The new geotagging still does not work.I can locate an image well enough now,but when I "hit" save,nothing happens.Good luck solving the problem. :?

Next

Board index PBase Questions and Answers Geotagging problem

Who is online

Users browsing this forum: No registered users and 2 guests

cron