Board index PBase Questions and Answers Geotagging problem

Questions and Answers

Geotagging problem

Ask if you need help using PBase.
amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Sat Oct 25, 2014 2:03 pm


richo wrote:In another post I suggested using the Google Maps "Share and embed map" option under the "gear" icon. You have to zoom down to street level and click until you can get an address location. Then you can click the gear icon and select "Share and embed map" option. You can see this on one of my images - http://www.pbase.com/image/155197580
Use the "Google View Map Link" and not the pbase.com view map link.


The Google Maps option you describe works, but it takes a lot longer to geotag. There is no excuse why the PBase version which used to work fine has not been functioning since November 2013.
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

abh
 
Posts: 16

Re: Geotagging problem

Post Sat Oct 25, 2014 2:15 pm


richo wrote:In another post I suggested using the Google Maps "Share and embed map" option under the "gear" icon. You have to zoom down to street level and click until you can get an address location. Then you can click the gear icon and select "Share and embed map" option. You can see this on one of my images - http://www.pbase.com/image/155197580
Use the "Google View Map Link" and not the pbase.com view map link.


That's certainly useful Richo, and I appreciate the tip. I'd much prefer for this feature to just get fixed right on pbase.

A related question: is there any way to export the pushpins from pbase into google maps?

richo
 
Posts: 229

Re: Geotagging problem

Post Sun Oct 26, 2014 4:46 pm


amoxtli wrote:
richo wrote:In another post I suggested using the Google Maps "Share and embed map" option under the "gear" icon. You have to zoom down to street level and click until you can get an address location. Then you can click the gear icon and select "Share and embed map" option. You can see this on one of my images - http://www.pbase.com/image/155197580
Use the "Google View Map Link" and not the pbase.com view map link.


The Google Maps option you describe works, but it takes a lot longer to geotag. There is no excuse why the PBase version which used to work fine has not been functioning since November 2013.


I agree, but I have not seen a post from any of the owners for months. I needed a fix now, since part of what I do is provide travel photography information. I am just wondering now whether pbase.com will even be here in the near future.

richo
 
Posts: 229

Re: Geotagging problem

Post Sun Oct 26, 2014 5:29 pm


abh wrote:
richo wrote:In another post I suggested using the Google Maps "Share and embed map" option under the "gear" icon. You have to zoom down to street level and click until you can get an address location. Then you can click the gear icon and select "Share and embed map" option. You can see this on one of my images - http://www.pbase.com/image/155197580
Use the "Google View Map Link" and not the pbase.com view map link.


That's certainly useful Richo, and I appreciate the tip. I'd much prefer for this feature to just get fixed right on pbase.

A related question: is there any way to export the pushpins from pbase into google maps?


I have looked at the source code for the maps.pbase.com/[user] page and if one could figure out how to extract and use the JavaScript code you might be able to do it. Part of the problem with a simple export is that I think Pbase is using a single Google Maps key, but also using different user IDs with that same key. My very quick analysis did not find an easy way to get to that user map using that key. Perhaps there is a way, but it would take some study or someone who is already proficient in the Google Maps API.

I do know you can manually do it:
1. Go to the Pbase map link and click on the "info" tab.
2. Copy the longitude and latitude from the info tab.
3. Insert the longitude and latitude in a Google Maps link:
Code: Select all
https://maps.google.com/maps?q=loc:[latitude],[longitude]&z=18

Note the z= parameter is the zoom level.

nolock
 
Posts: 70

Re: Geotagging problem

Post Tue Nov 18, 2014 9:54 pm


STILL not working, mods. What gives?????

A view clicking on the 'view map' option of an image is taken to a world map without the image location.....

It's been ONE year, pbase. Cmon man...

tomfarr
 
Posts: 12

Re: Geotagging problem

Post Wed Dec 24, 2014 12:12 pm


nolock wrote:STILL not working, mods. What gives?????

A view clicking on the 'view map' option of an image is taken to a world map without the image location.....

It's been ONE year, pbase. Cmon man...

Indeed. I miss it, too. :'(

amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Sun Feb 22, 2015 3:20 pm


Bumping this to the top again. This thread was started on 22 Nov 2013 and Geotagging has not functioned since then. Used to work so well. Please fix!
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

nolock
 
Posts: 70

Re: Geotagging problem

Post Mon Mar 16, 2015 2:01 am


amoxtli wrote:Bumping this to the top again. This thread was started on 22 Nov 2013 and Geotagging has not functioned since then. Used to work so well. Please fix!


bump

derekslater
 
Posts: 81

Re: Geotagging problem

Post Tue Mar 17, 2015 8:02 pm


I too miss the geotagging feature on Pbase. I go to reasonable lengths to record a track log, download via Breeze downloader that automatically embeds the data, I can see and sort in Lightroom by the Geotag info , and Pbase not only ignores the data , it ignores its customers; after ten years I think I have had enough . :(

amoxtli
 
Posts: 3191
Location: San Diego, California

Re: Geotagging problem

Post Thu Jun 25, 2015 2:54 pm


nolock wrote:
amoxtli wrote:Bumping this to the top again. This thread was started on 22 Nov 2013 and Geotagging has not functioned since then. Used to work so well. Please fix!


bump


Hello? Is there anybody out there?

When I posted this, this thread had 23,591 views, and only needs one answer.
Walter Otto Koenig Architectural Photography: http://www.wokoenig.net

General Photography: http://www.wokoenig.com

Pacific Photographic Society: http://www.pacificphoto.net

parpho
 
Posts: 235

Re: Geotagging problem

Post Sun Aug 16, 2015 1:55 pm


As of yesterday Geotagging seems to be working. I tagged the latest image in my Portsmouth Village gallery and at least with my own images it took me directly to the right spot. Google street view is there as well. It's been so long I can't remember if that was there before or not.
Michael :D

richo
 
Posts: 229

Re: Geotagging problem

Post Sun Aug 16, 2015 4:11 pm


parpho wrote:As of yesterday Geotagging seems to be working. I tagged the latest image in my Portsmouth Village gallery and at least with my own images it took me directly to the right spot. Google street view is there as well. It's been so long I can't remember if that was there before or not.
Michael :D


Michael use an in private browsing (Chrome - incognito) session where you are not logged in and see if it still works for you.

parpho
 
Posts: 235

Re: Geotagging problem

Post Sun Aug 16, 2015 10:46 pm


richo wrote:
parpho wrote:As of yesterday Geotagging seems to be working. I tagged the latest image in my Portsmouth Village gallery and at least with my own images it took me directly to the right spot. Google street view is there as well. It's been so long I can't remember if that was there before or not.
Michael :D


Michael use an in private browsing (Chrome - incognito) session where you are not logged in and see if it still works for you.



All is well in the fine incognito world of Chrome.

richo
 
Posts: 229

Re: Geotagging problem

Post Wed Aug 19, 2015 8:43 pm


parpho wrote:
richo wrote:
parpho wrote:As of yesterday Geotagging seems to be working. I tagged the latest image in my Portsmouth Village gallery and at least with my own images it took me directly to the right spot. Google street view is there as well. It's been so long I can't remember if that was there before or not.
Michael :D


Michael use an in private browsing (Chrome - incognito) session where you are not logged in and see if it still works for you.



All is well in the fine incognito world of Chrome.


It is still broken for me unless I am logged into Pbase.com. If I am not then the View Map for an image just takes me to the world map with all my pins there. Logged in and View Map takes me to the location for the image.

russelltunny
 
Posts: 3

Re: Geotagging problem

Post Wed Aug 10, 2016 11:15 am


This used to work for me until about 1 year ago. I thought it was one of the best features of PBASE and a major reason why I still pay instead of getting a freebie from the competition.

I have the same issue with Google Chrome & Apple Safari so I know not my browser.

I sincerely hope the owners fix this before my subscription comes up again. GPS feature adoption is in most new DSLRs & all smartphones offer this feature.

At least some communication would be appreciated when this feature will be fixed or a work around.

Thanks

PreviousNext

Board index PBase Questions and Answers Geotagging problem

Who is online

Users browsing this forum: DotBot [Bot] and 2 guests