Board index PBase Questions and Answers HELP my pbase home page won't load

Questions and Answers

HELP my pbase home page won't load

Ask if you need help using PBase.
trinko
 
Posts: 816

HELP my pbase home page won't load

Post Wed Feb 01, 2017 6:13 am


I get an internal error whenever I try and go to my dashboard and/or home.

Any idea on how to fix that?

richo
 
Posts: 229

Re: HELP my pbase home page won't load

Post Thu Feb 02, 2017 2:23 pm


trinko wrote:I get an internal error whenever I try and go to my dashboard and/or home.

Any idea on how to fix that?

Probably a server rebooting. Clear your browser cache or use an "in private window" to view your page.

trinko
 
Posts: 816

Re: HELP my pbase home page won't load

Post Wed Feb 08, 2017 4:35 am


richo wrote:
trinko wrote:I get an internal error whenever I try and go to my dashboard and/or home.

Any idea on how to fix that?

Probably a server rebooting. Clear your browser cache or use an "in private window" to view your page.


This has been going on for several weeks. i tried the private window and it didn't work.

richo
 
Posts: 229

Re: HELP my pbase home page won't load

Post Sat Feb 11, 2017 3:42 pm


trinko wrote:
richo wrote:
trinko wrote:I get an internal error whenever I try and go to my dashboard and/or home.

Any idea on how to fix that?

Probably a server rebooting. Clear your browser cache or use an "in private window" to view your page.


This has been going on for several weeks. i tried the private window and it didn't work.

I am able to access the public page of your dashboard and your home gallery page.
Note: I'm just a user here, not an admin nor support. You should email support@pbase.com

trinko
 
Posts: 816

Re: HELP my pbase home page won't load

Post Sun Mar 26, 2017 11:37 pm


Almost 2 months and the problem is still there which means I can't upload photos to PBase

akmc_in_au
 
Posts: 921

Re: HELP my pbase home page won't load

Post Sun Mar 26, 2017 11:44 pm


There's nothing seemingly wrong with your site.
  • Have you tried clearing the browser cache, as Richo suggested?
  • Have you tried using a different browser? As in a completely different browser, eg Chrome rather than Firefox or IE instead of Chrome or whatever you normally use?
  • Have you tried logging out using the Logout tab, then logging in afresh?

richo
 
Posts: 229

Re: HELP my pbase home page won't load

Post Mon Mar 27, 2017 12:09 am


trinko wrote:Almost 2 months and the problem is still there which means I can't upload photos to PBase

Are you seeing a server name in the error? I have seen conditions where an IP address gets an affinity to a cloud cache server. At one time phase was using akamai for caching. Usually such affinities timeout, especially if the server is rebooted. One way to check for this is to use a different Internet provider. I do this by using my smart phone on 4G. Since others are able to get to your gallery page, it appears the problem is somewhere with your connection to phase.com. Have you emailed support@phase.com?

trinko
 
Posts: 816

Re: HELP my pbase home page won't load

Post Fri Mar 31, 2017 12:59 am


richo wrote:
trinko wrote:Almost 2 months and the problem is still there which means I can't upload photos to PBase

Are you seeing a server name in the error? I have seen conditions where an IP address gets an affinity to a cloud cache server. At one time phase was using akamai for caching. Usually such affinities timeout, especially if the server is rebooted. One way to check for this is to use a different Internet provider. I do this by using my smart phone on 4G. Since others are able to get to your gallery page, it appears the problem is somewhere with your connection to phase.com. Have you emailed support@phase.com?

emailed support ages ago no response.

richo
 
Posts: 229

Re: HELP my pbase home page won't load

Post Fri Mar 31, 2017 1:10 am


trinko wrote:
richo wrote:
trinko wrote:Almost 2 months and the problem is still there which means I can't upload photos to PBase

Are you seeing a server name in the error? I have seen conditions where an IP address gets an affinity to a cloud cache server. At one time phase was using akamai for caching. Usually such affinities timeout, especially if the server is rebooted. One way to check for this is to use a different Internet provider. I do this by using my smart phone on 4G. Since others are able to get to your gallery page, it appears the problem is somewhere with your connection to phase.com. Have you emailed support@phase.com?

emailed support ages ago no response.

Did you see my questions?
There is nothing wrong with your public profile page or galleries from my view. I am able to access both without any problems.

trinko
 
Posts: 816

Re: HELP my pbase home page won't load

Post Mon Apr 10, 2017 1:08 am


Sorry here's the error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@pbase.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I too can get to my gallery page the problem is getting to my home page. Given that this has been going on for months I doubt it's a server issue.

I get the same error when I try to access the comments management page

richo
 
Posts: 229

Re: HELP my pbase home page won't load

Post Mon Apr 10, 2017 3:54 am


trinko wrote:Sorry here's the error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@pbase.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I too can get to my gallery page the problem is getting to my home page. Given that this has been going on for months I doubt it's a server issue.

I get the same error when I try to access the comments management page


I can easily without error get to this page: http://www.pbase.com/trinko/profile
And this page: http://www.pbase.com/trinko

You should clear your browser cache or use an in private session or use a device like your phone but not connected to the same ISP.

trinko
 
Posts: 816

Re: HELP my pbase home page won't load

Post Thu Apr 27, 2017 1:25 am


richo wrote:
trinko wrote:Sorry here's the error

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@pbase.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I too can get to my gallery page the problem is getting to my home page. Given that this has been going on for months I doubt it's a server issue.

I get the same error when I try to access the comments management page


I can easily without error get to this page: http://www.pbase.com/trinko/profile
And this page: http://www.pbase.com/trinko

You should clear your browser cache or use an in private session or use a device like your phone but not connected to the same ISP.


Thanks those links work but... When I click on Home or other links in PBase they don't work; I get the server error.

I can work around that but does anyone know what the path to my comments management page is? That link also generates a server error.

Thanks!

richo
 
Posts: 229

Re: HELP my pbase home page won't load

Post Thu Apr 27, 2017 2:07 am


trinko wrote:
Thanks those links work but... When I click on Home or other links in PBase they don't work; I get the server error.

I can work around that but does anyone know what the path to my comments management page is? That link also generates a server error.

Thanks!


Paste the links here that do not work. The comments management is on my profile page. And did you try using a device like a phone that is using a totally different Internet provider?


Board index PBase Questions and Answers HELP my pbase home page won't load

Who is online

Users browsing this forum: No registered users and 1 guest