Board index PBase HTML and Style Sheets pbase changed my css.. help

HTML and Style Sheets

pbase changed my css.. help

Customize your galleries.
laryl
 
Posts: 1056

pbase changed my css.. help

Post Sat Aug 20, 2011 10:01 pm


I can't cope with learning all the css I need to understand, but somehow I did make a custom sheet with the background color I wanted. This morning my root gallery and of course the 'recent' page is defaulting to something else, even though the name of my own css is in the edit page just fine. I have no idea why in the middle of the night that things would change, and I don't know how to get it back.

can someone please look and help me fix it?
Link to my newest photos ... http://www.pbase.com/laryl/newest_photos

laryl
 
Posts: 1056

Re: pbase changed my css.. help

Post Sat Aug 20, 2011 10:40 pm


I give up.. I'm going to just go with a pbase default and leave it at that.. I can't deal with this and I was a little tired of my custom color anyway.
So I know someone would have offered to help but.. nevermind. thanks tho
Link to my newest photos ... http://www.pbase.com/laryl/newest_photos

pinemikey
 
Posts: 3065
Location: Cypress, Texas

Re: pbase changed my css.. help

Post Sun Aug 21, 2011 1:05 am


Sorry to not get to you in time. My recent gallery changed as well. The text I had is now white on a light background so the time and the title are not so clear. It seems Pbase renamed the CSS items for the thumbnails for the recent page. what you need to do is go back to the CSS stylesheet you used for the profile page and add
Code: Select all
.gal_title{font-size: 8pt;
  font-style: normal;
  color: #808080;
}
.gal_update_time{font-size: 7pt;
  font-style: normal;
  color: #808080;
}


Of course, you might have to change the text color to suit your background....and the font size you may want to be larger as well.

At first glance it looks like Pbase added a bunch of new code to each css page, from what I can tell I think it's the facebook and google links stuff

madlights
 
Posts: 911

Re: pbase changed my css.. help

Post Tue Aug 23, 2011 10:07 am


Hi Guys
My Root page CSS changed too. Had a textured background, and poof! Gone. Turned to white with white lettering :) First thought it was my browser, but tried it with Chrome and Firefox, and on another computer, cleared the cache etc. What I did was go into the CSS edit page and recopy the style sheet to a blank space and give it a new name, reloaded it in my root gallery, and there it was, just the same as it always had been. I don't know if something got screwed up in the server or what...but. Have no idea what was going on, but did get it to work again and don't have a clue why.
Regards:
Barri

Edit: I checked and the CSS was corrupt, but only in the translation to my root gallery, and another. Once I re-copied it to another slot in the CSS page, it worked fine. Very strange. How could it be out of whack in one slot, yet be OK to copy to another? Strange days are upon us...but all's well that ends well I guess. It could be that PBase changed servers or something else, and when the CSS was reinstalled it re-established the link to the image texture file that was used for the background...


Board index PBase HTML and Style Sheets pbase changed my css.. help

Who is online

Users browsing this forum: No registered users and 2 guests

cron