Board index PBase HTML and Style Sheets Assistance needed...

HTML and Style Sheets

Assistance needed...

Customize your galleries.
ddphares
 
Posts: 1

Assistance needed...

Post Thu Mar 03, 2011 6:46 am


Somehow I have done something wrong re: my galleries. Specifically, I have several galleries, but they are all being displayed within one gallery, not separately.
Somehow that occurred while uploading some new photos. I've tried to repair this problem but w/o success. Can anyone help? Would sincerely appreciate someone
taking a look. Thanks...

dw_thomas
 
Posts: 468

Re: Assistance needed...

Post Fri Mar 04, 2011 4:15 am


Not quite sure what you're saying or I'm seeing .... "All Galleries" under your name shows 2 galleries, "Digital Images" and "Scenes from where I grew up....." If I click on "Recent" I see five galleries/photos, but the most recent shows as 29-Nov-2010 01:32. Do you have a hidden In Box or otherwise some private space you uploaded to per chance? Dunno, 'fraid I'm not much help.

DaveT

waggonerphotos
 
Posts: 176

Re: Assistance needed...

Post Sat Mar 19, 2011 5:19 am


On the edit root galleries page there is a section used to create a new gallery. Within that section there is a box to be checked to create the new gallery at the root gallery level. If this is unchecked you will create a sub gallery within the gallery you are currently in. This seems to be what you have done. To correct, simply create and name a new gallery (at the root level) and move the appropriate images to it.
Hope this helps, Best Wishes - Bob Waggoner - Waggoner Photos
Bob Waggoner
Photographs comprise the communal memory of our times. (Unknown)


Board index PBase HTML and Style Sheets Assistance needed...

Who is online

Users browsing this forum: No registered users and 1 guest